Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.


С нашей помощью вы можете создать форум,
похожий на этот!
Мы в социальных сетях

Правила форума

для обязательного прочтения!


Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.
Интересные решения
Быстрый переход к сервисам: j-p-g.net Видео фоторедактор Транслит

[решено] Шаблон опять не соответствует действительности (posting_body)

Предыдущая тема Следующая тема Перейти вниз

[решено] Шаблон опять не соответствует действительности (posting_body)

Сообщение автор Belokniznik в Пт 13 Янв - 13:36

<Проблема нафик закрыта>

Работать перестало после того, как я случайно залез в общие-сообщения-конфигурация и укоротил минимальное кол-во символов в названии темы (то бишь с 10 до 5), нажав на "сохранить".
До этого работало прекрасно. (можно судить по тому, сколько тем я успешно добавил)

31 жду


Последний раз редактировалось: Belokniznik (Пн 16 Янв - 22:39), всего редактировалось 1 раз(а)

Belokniznik
 

Мужчина

Сообщения : 730
Регистрация : 2011-03-20
Благодарности : 170

1 предупреждение

Вернуться к началу Перейти вниз

Re: [решено] Шаблон опять не соответствует действительности (posting_body)

Сообщение автор Luz в Пт 13 Янв - 14:32

Вы пробовали проверить :

1) что будет, если вернуть минимальное кол-во символо к 10 ?

2) что будет , если вернуться к шаблону по умолчанию,
потом в автоматич. настройках изменить мин. кол-во символов до 5

и снова поставить ваш персональный шаблон, который работал?
(Если он не будет работать, значит дело все-таки в другом)

EDIT - на форуме очень много взаимосвязанных функций. Если ваш персональный шаблон не работает, это не обязательно значит, что в нашей системе ошибкиsmile

И укажите, пожалуйста, конкретный код, который вы добавили в шаблон, и в каком месте.




Где находится CSS?
Па > Оформление > Цвета > Каскадная таблица стилей CSS


Где искать основные шаблоны?
ПА > Оформление > Шаблоны > Общие настройки


Где находится раздел для подключения скриптов
ПА > Модули > Управление кодами Javascript


avatar
Luz
Администратор
Администратор

Женщина

Сообщения : 16458
Возраст : 43
Регистрация : 2005-03-01
Благодарности : 2558

Без предупреждений

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: [решено] Шаблон опять не соответствует действительности (posting_body)

Сообщение автор Belokniznik в Пт 13 Янв - 19:39

Я не добавлял, я полностью его изменил. Там было только два поля: "Название темы" и "Адрес картинки" - и всё работало прекрасно. Полный код шаблона я выложил.

Я удалил персональный шаблон, но, тем не менее, отображается всё та же хнь с серыми кнопками без картинок.

Belokniznik
 

Мужчина

Сообщения : 730
Регистрация : 2011-03-20
Благодарности : 170

1 предупреждение

Вернуться к началу Перейти вниз

Re: [решено] Шаблон опять не соответствует действительности (posting_body)

Сообщение автор Belokniznik в Сб 14 Янв - 19:26

UP!
Это явно ошибка системы - изменяй шаблон - не изменяй, всё одна и та же фигня. Возможно, есть какая-то аварийка, которая не пускает?

Belokniznik
 

Мужчина

Сообщения : 730
Регистрация : 2011-03-20
Благодарности : 170

1 предупреждение

Вернуться к началу Перейти вниз

Re: [решено] Шаблон опять не соответствует действительности (posting_body)

Сообщение автор Belokniznik в Сб 14 Янв - 22:25

Я сделал откат к предыдущей версии. надеюсь, впредь такого не повторится, однако вам всё-таки стоит призадуматься над этим вопросом - равнодушию системы к изменению шаблона

Belokniznik
 

Мужчина

Сообщения : 730
Регистрация : 2011-03-20
Благодарности : 170

1 предупреждение

Вернуться к началу Перейти вниз

Re: [решено] Шаблон опять не соответствует действительности (posting_body)

Сообщение автор Luz в Пн 16 Янв - 19:15

Belokniznik,
все, что я могу сказать по этому конкретному случаю : вы изменили в шаблоне непосредственно блок, отвечающий за название темы.
Автоматические настройки в ПА взаимодействуют с этим блоком. В вашем шаблоне вы могли не предусмотреть все варианты взаимодействия в зависимости от автоматических настроек - откуда и могли возникнуть описанные вами неприятности.

Я удалил персональный шаблон, но, тем не менее, отображается всё та же хнь с серыми кнопками без картинок.
К сожалению, в настоящий момент я уже не могу увидеть это на форуме (так как вы уже все вернули вспять)...



Где находится CSS?
Па > Оформление > Цвета > Каскадная таблица стилей CSS


Где искать основные шаблоны?
ПА > Оформление > Шаблоны > Общие настройки


Где находится раздел для подключения скриптов
ПА > Модули > Управление кодами Javascript


avatar
Luz
Администратор
Администратор

Женщина

Сообщения : 16458
Возраст : 43
Регистрация : 2005-03-01
Благодарности : 2558

Без предупреждений

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения