Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.


С нашей помощью вы можете создать форум,
похожий на этот!
Мы в социальных сетях

Правила форума

для обязательного прочтения!


Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.
Интересные решения
Быстрый переход к сервисам: j-p-g.net Видео фоторедактор Транслит

HTML не работает, в профиле выставляю "ДА" - выставляет "НЕТ".

Предыдущая тема Следующая тема Перейти вниз

HTML не работает, в профиле выставляю "ДА" - выставляет "НЕТ".

Сообщение автор Vector в Ср 6 Мар - 17:48

HTML в моих постах не работает.
Есть у меня админ-тег
Код:
<p class="alert">...текст...</p>
В CSS стоят настройки такие:
Код:
/*админ-комментарий*/
.alert {
background:#FFF0F0 url(http://i75.servimg.com/u/f75/14/80/95/87/messag11.png) center no-repeat;
background-position:7px 50%;
color:#A50000;
font-size:15px!important;
font-family:Georgia;
-moz-border-radius:15px;
-khtml-border-radius:15px;
-webkit-border-radius:15px;
border-radius:15px;
border:0px solid #FF8678;
padding:7px 7px 7px 85px;
-webkit-box-shadow: 0px 0px 8px 5px #FF8678;
-moz-box-shadow: 0px 0px 8px 5px #FF8678;
box-shadow: 0px 0px 8px 5px #FF8678;
width:78% !important;
min-height:70px!important;
margin:10px;
}
HTML в Личных Настройках был выключен, включаю - возвращаюсь, редактирую а там снизу надпись красуется "HTML ВЫКЛЮЧЕН"
Движок punBB, вроде ничего не конфликтует.
http://www.sims-is-life.ru/
[просьба: переместите в раздел "Нужна помощь программистов", пожалуйста!]
avatar
Vector
 

Мужчина

Сообщения : 466
Возраст : 20
Регистрация : 2012-11-03
Благодарности : 108

Без предупреждений

http://minions.forumy.tv/

Вернуться к началу Перейти вниз

Re: HTML не работает, в профиле выставляю "ДА" - выставляет "НЕТ".

Сообщение автор Ilya в Ср 6 Мар - 19:14

А в сообщениях активировали html?
ПА - Общие настройки - Сообщения и E-mail - Конфигурация - Разрешить HTML - Да


Интересные ссылки: Правила форума   | Туториалы | Генератор заказов | Правила раздела "Стол заказов"

Администратор, как Фемида - в одной руке меч, в другой весы, ему постоянно приходится взвешивать свои решения, но хороший администратор всегда с завязанными глазами
avatar
Ilya
Помощник
Помощник

Мужчина

Сообщения : 3050
Возраст : 21
Регистрация : 2011-10-29
Благодарности : 1455

Без предупреждений

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: HTML не работает, в профиле выставляю "ДА" - выставляет "НЕТ".

Сообщение автор Vector в Ср 6 Мар - 19:40

Спасибо Илья
avatar
Vector
 

Мужчина

Сообщения : 466
Возраст : 20
Регистрация : 2012-11-03
Благодарности : 108

Без предупреждений

http://minions.forumy.tv/

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу

- Похожие темы

 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения