Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.


С нашей помощью вы можете создать форум,
похожий на этот!
Поделиться ссылкой

Мы в социальных сетях



- Правила форума -

для обязательного прочтения!


Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.
Интересные решения
Быстрый переход к сервисам: JPG-Net Видео фоторедактор Транслит
Видео-туториалы
Настройка шапки форума
Категории и подфорумы - 1
Создание портала
Модули
Виджеты
Как присваивать награды
Выброс кубиков
Pop-up для входа на форум
Настроение в профиле

Проблема с Видео в сообщениях

Предыдущая тема Следующая тема Перейти вниз

Проблема с Видео в сообщениях

Сообщение автор PolSam в Чт 16 Окт - 17:16

Привет, великие Админы.
Не могу понять возникшую сегодня проблему - вставляю видео с Google и включаю "Предосмотр" - всё работает:


А как только высылаю окончательно, то окна видео нет и только код остается.

Что там вдруг случилось, помогите!!!
Давненько ничего не вставлял с видео, поэтому и не знаю, когда эта проблема возникла то...


Последний раз редактировалось: PolSam (Чт 16 Окт - 17:44), всего редактировалось 1 раз(а)

PolSam
 
 

Пол : Мужчина
Сообщения : 169
Возраст : 48
Место обитания : Poland
Настроение : :D
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2008-01-21

http://www.bizdrnona.net 202688149

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор master в Чт 16 Окт - 17:19

А хтмл вкючен

master
Активист

Пол : Мужчина
Сообщения : 1024
Возраст : 19
Карма : Без предупреждений
Благодарности : 121
Регистрация : 2008-04-06

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор PolSam в Чт 16 Окт - 17:22

Всё включено, думаю, иначе и в предпросмотре не показывало бы, наверное...
Раньше проблем с этим не было, не первый раз вставляю какое-нибудь видео...
Прям не знаю...

PolSam
 
 

Пол : Мужчина
Сообщения : 169
Возраст : 48
Место обитания : Poland
Настроение : :D
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2008-01-21

http://www.bizdrnona.net 202688149

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор PolSam в Чт 16 Окт - 17:29

Во! Теперь совсем ещё круче - пытался снова редактировать сообщение, в котором должно было быть видео, так при "Предпросмотре" вообще стирает всё, что написано (пустое окно получается), а при отправке пишет: "Вы должны ввести текст сообщения"
Совсем приехали...

PolSam
 
 

Пол : Мужчина
Сообщения : 169
Возраст : 48
Место обитания : Poland
Настроение : :D
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2008-01-21

http://www.bizdrnona.net 202688149

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор Luz в Чт 16 Окт - 18:32

PolSam,

да, действительно... это происходит не у вас одного.. Сейчас узнаем smile

Luz
Администратор
Администратор

Пол : Женщина
Сообщения : 16444
Возраст : 42
Карма : Без предупреждений
Благодарности : 2539
Регистрация : 2005-03-01

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор PolSam в Чт 16 Окт - 19:20

Только что добавил этот свой фильм на YouTube и просто вставил в окно сообщения код с Ютуба, без использования кнопки в соообщении.
И появился. С Гуглевским кодом ничего не происходит

PolSam
 
 

Пол : Мужчина
Сообщения : 169
Возраст : 48
Место обитания : Poland
Настроение : :D
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2008-01-21

http://www.bizdrnona.net 202688149

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор PolSam в Чт 23 Окт - 13:14

С Видео-кнопкой в сообщении, и соответственно с Видео как таковым, по прежнему непонятка. Работает только оригинальный код с Ю-Туба и только при выключенном режиме "что пишу, то вижу".
С Гугл - даже так не получается.
Кроме того, замещенное видео, практически не поддаётся редактированию - сразу стирается всё содержимое в окне сообщения.
Ничего не прояснилось в этом вопросе?

PolSam
 
 

Пол : Мужчина
Сообщения : 169
Возраст : 48
Место обитания : Poland
Настроение : :D
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2008-01-21

http://www.bizdrnona.net 202688149

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор Kirika в Чт 23 Окт - 19:35

Если не хочешь,что бы стиралось,не включай эту красную кнопку с буквой А,в окне редактирования...

Kirika
Активист

Пол : Женщина
Сообщения : 436
Карма : Без предупреждений
Благодарности : 10
Регистрация : 2008-08-05

358135953

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор Kirika в Чт 23 Окт - 19:38

Насколько я знаю,в этом проблемма...

Kirika
Активист

Пол : Женщина
Сообщения : 436
Карма : Без предупреждений
Благодарности : 10
Регистрация : 2008-08-05

358135953

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор PolSam в Чт 23 Окт - 21:38

Да, это заметил, но раньше такого не было.
Независимо какой был включен режим, редактировалось без стирания...
Вообщем может что-то поправят.
А то многие юзеры то не совсем сильны во всех этих примудростях, ну и проблемы...

PolSam
 
 

Пол : Мужчина
Сообщения : 169
Возраст : 48
Место обитания : Poland
Настроение : :D
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2008-01-21

http://www.bizdrnona.net 202688149

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор Kirika в Чт 23 Окт - 22:13

Ага,придумали тоже...
Иногда само включается...

Kirika
Активист

Пол : Женщина
Сообщения : 436
Карма : Без предупреждений
Благодарности : 10
Регистрация : 2008-08-05

358135953

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор Luz в Пт 24 Окт - 11:38

PolSam,

Да, спасибо - по поводу стирания кода при редактировании (при включении WYSIWYG ) , добавила эту информацию программистам.

Насчет самого кода GoogleVideo
Судя по всему, произошло следующее : Google сменил тип ссылки, которую он предлагает для вставки.
Если вы попробуете в вашей ссылке на видео Google заменить videoplay?docid на googleplayer.swf?docid , то все работает.. Так что ждем вмешательства программистов... pardon pardon

Luz
Администратор
Администратор

Пол : Женщина
Сообщения : 16444
Возраст : 42
Карма : Без предупреждений
Благодарности : 2539
Регистрация : 2005-03-01

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор Luz в Пт 24 Окт - 12:25

Нет, ребята smile

Возвращаюсь к вопросу -
Оказывается, наш код googlevideo работал так всегда - это связано с тем, что Google не дает сразу прямой ссылки, как youtube, которую можно было бы просто скопировать и вставить в поле ссылки!
Вы должны взять ссылку Embed, которую предлагает Google, скопировать из нее только ссылку src , и вставить ее в поле ссылки для BBCode Google

Например :
Видео http://video.google.com/videoplay?docid=7286354672441354&hl=en

Берем код Embed :
<embed id="VideoPlayback" src="http://video.google.com/googleplayer.swf?docid=7286354672441354&hl=en&fs=true" style="width:400px;height:326px" allowFullScreen="true" allowScriptAccess="always" type="application/x-shockwave-flash"> </embed>

Отсюда копируем только ссылку http://video.google.com/googleplayer.swf?docid=7286354672441354&hl=en

и вставляем сюда :



Я полностью согласна с тем, что это ужасно неудобно! smile, но , к сожалению, Googlevideo не дает удобных ссылок, как youtube !!!

Что касается режима WYSIWYG , то он вообще не переваривает видео, поэтому не надо в нем редактировать видео !!!

pardon pardon pardon

Luz
Администратор
Администратор

Пол : Женщина
Сообщения : 16444
Возраст : 42
Карма : Без предупреждений
Благодарности : 2539
Регистрация : 2005-03-01

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор PolSam в Пт 24 Окт - 17:54

Всё дело в том, что фактически использовать "поле ссылки для BBCode Google" вообще нет смысла. Потому что, если даже в эту предложенную опцию вставить ембед код с Ютуба, то точно так же не будет работать.
Чтобы видео с Ютуба появилось в сообщении, то просто вставляю готовый Емвеd код в окно сообщения и всё. А если использовать через форумскую ссылку, то ничего не получается.
Тоже самое и с Гуглевским кодом.
Только что попробовал просто полностью его вставить в окно сообщения, без "форумской кнопки для видео" и всё замечательно!

Поэтому вопрос - зачем она (эта кнопка видео) вообще нужна тогда, если и Ютубовский Емвед и Гуглевский и так хорошо работают без неё.
(А с ней собственно и не работают то вообще).
Какой вообще был замысел её (кнопки) изначальный?

PolSam
 
 

Пол : Мужчина
Сообщения : 169
Возраст : 48
Место обитания : Poland
Настроение : :D
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2008-01-21

http://www.bizdrnona.net 202688149

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор Luz в Пт 24 Окт - 18:43

PolSam,

В поле ссылки для Youtube вставляется не код EMBED, а просто ссылка из их поля URL, и она прекрасно работает !



Как я написала в предыдущем сообщении, в поле бибикода не надо вставлять весть код EMBED с Гугля, это не будет работать... Работает только ссылочка, "вынутая" из этого кода, увы...
И GoogleVideo не предлагает ее отдельным полем, как Youtube


Поэтому вопрос - зачем она (эта кнопка видео) вообще нужна тогда, если и Ютубовский Емвед и Гуглевский и так хорошо работают без неё.
Они хорошо работают на форумах, где разрешено использовать HТML smile (это ваш случай) . Попробуйте запостить таким образом ваше видео , например, на этом форуме - и у вас ничего не получится. Некоторые администраторы не разрешают использовать на форуме html, и в таком случае нужно обходиться одними кодами BBCode

Luz
Администратор
Администратор

Пол : Женщина
Сообщения : 16444
Возраст : 42
Карма : Без предупреждений
Благодарности : 2539
Регистрация : 2005-03-01

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с Видео в сообщениях

Сообщение автор PolSam в Пт 24 Окт - 19:39

Всё понял, спасибо smile
Теперь бы только пользователям, как-то не путая, удалось мне объясниить smile Какой код надо, а какой нет и какой кусок какого кода куда вставлять smile
Спасибо! Буду пробовать сам, а как всё пойму, то и объяснить смогу smile

PolSam
 
 

Пол : Мужчина
Сообщения : 169
Возраст : 48
Место обитания : Poland
Настроение : :D
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2008-01-21

http://www.bizdrnona.net 202688149

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения