Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.


С нашей помощью вы можете создать форум,
похожий на этот!
Поделиться ссылкой

Мы в социальных сетях



- Правила форума -

для обязательного прочтения!


Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.
Интересные решения
Быстрый переход к сервисам: JPG-Net Видео фоторедактор Транслит
Видео-туториалы
Настройка шапки форума
Категории и подфорумы - 1
Создание портала
Модули
Виджеты
Как присваивать награды
Выброс кубиков
Pop-up для входа на форум
Настроение в профиле

Не отображаются смайлы в легенде условных обозначений

Предыдущая тема Следующая тема Перейти вниз

Решено Не отображаются смайлы в легенде условных обозначений

Сообщение автор Emris в Пн 8 Апр - 14:57

Здравствуйте! Такая проблема возникла. Думаю тут причиной стали не правильные коды смайлов я использовал цифры :205: для кодов смайлов, но прочитал где-то на форуме, что надо использовать латиницу без цифр и символов. Я удалил все стандартные смайлы и хотел добавить свои. Они вроде бы добавились в меню "Просмотреть смайлы" выстроились в линию, а в легенде условных обозначений их нету почему-то, вообще ни одного смайла нет. Я хотел удалить одинаковые смайлы, но не могу. Вот скрины:
Заранее благодарен!


Последний раз редактировалось: Emris (Пн 8 Апр - 16:56), всего редактировалось 1 раз(а)

Emris
Новичок

Сообщения : 8
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2013-04-08

http://eldermagic.forumgrad.ru

Вернуться к началу Перейти вниз

Решено Re: Не отображаются смайлы в легенде условных обозначений

Сообщение автор Luz в Пн 8 Апр - 16:26

Здравствуйте!

Проблема была не в "Легенде условных обозначений" (там ничего меняться не должно - это просто напоминание для вас, что означают 3 иконки, которые там упомянуты).

Но в первом смайле (и, к сожалению, не только в нем) у вас в поле "Код смайла" стоял какой-то скрипт, который полностью сбил всю систему - и вы даже не могли ни отредактировать, ни удалить этот смайл, и не видели все остальные.
Сейчас я исправила код первого смайлика, но вам надо внимательно просмотреть все остальные. (проблемы могут быть с третьим и пятым номером : в коде смайла не должно быть никаких скобок или url )

Luz
Администратор
Администратор

Пол : Женщина
Сообщения : 16445
Возраст : 42
Карма : Без предупреждений
Благодарности : 2539
Регистрация : 2005-03-01

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Решено Re: Не отображаются смайлы в легенде условных обозначений

Сообщение автор Emris в Пн 8 Апр - 16:41

О, большое спасибо! d_daisy

Хорошо, теперь буду внимательнее с этим. Первый раз добавляю смайлы, думал нужен какой-то особый код, а оказалось все проще ) Еще раз 13

Emris
Новичок

Сообщения : 8
Карма : Без предупреждений
Благодарности : 0
Регистрация : 2013-04-08

http://eldermagic.forumgrad.ru

Вернуться к началу Перейти вниз

Решено Re: Не отображаются смайлы в легенде условных обозначений

Сообщение автор Luz в Пн 8 Апр - 16:46

Не за что,
если все получится как надо, пожалуйста, поставьте иконку solved , отредактировав ваше первое сообщение...

Luz
Администратор
Администратор

Пол : Женщина
Сообщения : 16445
Возраст : 42
Карма : Без предупреждений
Благодарности : 2539
Регистрация : 2005-03-01

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения