Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.


С нашей помощью вы можете создать форум,
похожий на этот!
Мы в социальных сетях

Правила форума

для обязательного прочтения!


Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.
Последние темы
» Генератор подарков
автор irina27 Сегодня в 16:30

» Можно ли сократить растояние
автор Lory Сегодня в 11:01

» Проблемы с цветом шрифта.
автор Lory Сегодня в 8:45

» Убрать значок
автор Леший Чт 17 Авг - 12:15

» Свечение для группы а не для юзера
автор Kuzbas63 Чт 17 Авг - 9:01

» Оформить имя
автор Kuzbas63 Чт 17 Авг - 8:59

» Красивый путь по сайту
автор Kuzbas63 Чт 17 Авг - 7:05

» Как убрать надписи в низу форума
автор Kuzbas63 Ср 16 Авг - 13:51

» Как сократить расстояние
автор Lory Ср 16 Авг - 10:12

» Искрящийся ник у групп
автор Kuzbas63 Ср 16 Авг - 8:23

Интересные решения
Быстрый переход к сервисам: j-p-g.net Видео фоторедактор Транслит

Скрипт быстрого выделения кода не работает

Предыдущая тема Следующая тема Перейти вниз

Скрипт быстрого выделения кода не работает

Сообщение автор Ecce Homo в Сб 11 Янв - 14:17

Здравствуйте.

У меня почему-то не работает скрипт быстрого выделения кода (в один клик). Всё делаю по инструкции http://help.forum2x2.ru/t23167-topic#174727
В ПА > Модули > Управление JS создаю новый код Javascript, "Расположение - "в темах"", сохраняю, а эффекта - 0.

Ещё заметил что в процессе попыток установить данный скрипт у меня почему-то слетела почти вся главная навигация (картинки). То есть сами картинки как бы остались в галерее (дизайн сайта храню у себя), но не отображаются. Да и сам код ссылок на картинки странным стал:
Код:
http://oglavnom.forum.st//users/2513/86/72/48/album/-014_a10.jpg
2 слэша подряд после ".st"? O_O Пробовал посмотреть в галлерее пропавшие картинки напрямую, то есть кликнув на них - вместо того, что бы открыть картинку, выдаёт белый экран с надписью You can return to the index...
Сами ссылки на картинки присутствуют в ПА-Оформление-Управление картинками-Общее/навигация, никуда не пропали.

Дополнительно заметил, что двоеточие ставится далеко от слова "Цитата", с пробелом посередине:
http://oglavnom.forum.st/t11-topic#11

Впечатление, что ведутся какие-то технические работы. Если это не так, прошу помощи в наведении порядка sad cray

Ecce Homo
Новичок

Мужчина

Сообщения : 3
Возраст : 67
Регистрация : 2014-01-11
Благодарности : 5

Без предупреждений

http://oglavnom.forum.st/

Вернуться к началу Перейти вниз

Re: Скрипт быстрого выделения кода не работает

Сообщение автор Dana Domirani в Сб 11 Янв - 15:40

Тот скрипт устарел, после недавнего обновления следует использовать новый: Готовые решения > Кнопка ''Выделить все'' в поле кода



Где находится CSS?
Па > Оформление > Цвета > Каскадная таблица стилей CSS


Где искать основные шаблоны?
ПА > Оформление > Шаблоны > Общие настройки


Где находится раздел для подключения скриптов
ПА > Модули > Управление кодами Javascript


avatar
Dana Domirani
Администратор
Администратор

Женщина

Сообщения : 22421
Возраст : 32
Регистрация : 2008-04-18
Благодарности : 9027

Без предупреждений

http://poltergeist-legacy.com/

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения