Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.


С нашей помощью вы можете создать форум,
похожий на этот!
Мы в социальных сетях

Правила форума

для обязательного прочтения!


Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.
Последние темы
» Убрать значок
автор Леший Сегодня в 12:15

» Свечение для группы а не для юзера
автор Kuzbas63 Сегодня в 9:01

» Оформить имя
автор Kuzbas63 Сегодня в 8:59

» Красивый путь по сайту
автор Kuzbas63 Сегодня в 7:05

» Как убрать надписи в низу форума
автор Kuzbas63 Вчера в 13:51

» Как сократить расстояние
автор Lory Вчера в 10:12

» Искрящийся ник у групп
автор Kuzbas63 Вчера в 8:23

» Как отредактировать цвет на кнопках
автор Lory Вт 15 Авг - 23:58

» Как настроить конфиденциальность
автор катарсис Вт 15 Авг - 21:29

» Проблема с правами
автор Havva Вт 15 Авг - 19:30

Интересные решения
Быстрый переход к сервисам: j-p-g.net Видео фоторедактор Транслит

Не включается HTML в Личных настройках.

Предыдущая тема Следующая тема Перейти вниз

Не включается HTML в Личных настройках.

Сообщение автор Алекс28 в Пн 22 Дек - 10:21

Точнее, точка ставится и он будто включен, но на самом деле, при редактировании постаили при написании, пишет что HTML ВЫКЛЮЧЕН.
И наверно поэтому не срабатывает кнопка "Разместить изображение", в чем собственно и проблема.
Т.е. кнопочка то нажимается, появляется строка, обзор, выделяю нужный файл - и вылазит что-то непонятное(((
А опция очень нужная.
Подскажите, плиз, как с этим бороться.

Алекс28
Новичок

Сообщения : 5
Регистрация : 2008-12-22
Благодарности : 0

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Kaz в Пн 22 Дек - 10:40

какой браузер? И можно скриншот? Ты посмотрел в ПА, включен ли у тебя ХТМЛ?
avatar
Kaz
Активист

Мужчина

Сообщения : 660
Возраст : 98
Регистрация : 2008-03-16
Благодарности : 9

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Lika в Пн 22 Дек - 10:42

Алекс28, добро пожаловать на форум!
Точнее, точка ставится и он будто включен, но на самом деле, при редактировании постаили при написании, пишет что HTML ВЫКЛЮЧЕН.
А в ПА HTML включён?
и вылазит что-то непонятное(((
А что конкретно вылазит? Можно скрин, пожалуйста.


С Уважением, Lika
avatar
Lika
Администратор
Администратор

Женщина

Сообщения : 3358
Возраст : 46
Регистрация : 2006-12-31
Благодарности : 287

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Алекс28 в Пн 22 Дек - 10:53

Лика, в ПА сейчас посмотрю, и сделаю картинку того что вылазит.
ИЕ-7 у меня.

Алекс28
Новичок

Сообщения : 5
Регистрация : 2008-12-22
Благодарности : 0

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Алекс28 в Пн 22 Дек - 11:03

Не нашел в ПА где включается НТМЛ(
А то что вылазит - тоже и здесь не вставляется((
Там под строчкой с адресом файла - кнопочка host in.
Вот она всё и портит

Алекс28
Новичок

Сообщения : 5
Регистрация : 2008-12-22
Благодарности : 0

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Lika в Пн 22 Дек - 11:08

Так я не поняла, а что она тебе портит? Ты всавляешь файл с картинкой в строку, затем нажимаешь на host it, открывается страница с разными ссылками на этот файл. берёшь нужную ссылку и вставляешь в сообщение. Всё.


С Уважением, Lika
avatar
Lika
Администратор
Администратор

Женщина

Сообщения : 3358
Возраст : 46
Регистрация : 2006-12-31
Благодарности : 287

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Алекс28 в Пн 22 Дек - 11:21

Сейчас попробую.
Но что-токак-то ... чересчур наворочено.
Нельзя разве как обычно - указал файл, нажал ОК - и готово?
И, извиняюсь, где все-таки в ПА включть ХТМЛ?

Алекс28
Новичок

Сообщения : 5
Регистрация : 2008-12-22
Благодарности : 0

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Lika в Пн 22 Дек - 11:37

И, извиняюсь, где все-таки в ПА включть ХТМЛ?
Общие настройки -> Форум -> Сообщения и e-mail -> Разрешить HTML -> Да.
Личный профиль -> Личные настройки -> HTML всегда включен -> Да.
Нельзя разве как обычно - указал файл, нажал ОК - и готово?
К сожалению, нет...


С Уважением, Lika
avatar
Lika
Администратор
Администратор

Женщина

Сообщения : 3358
Возраст : 46
Регистрация : 2006-12-31
Благодарности : 287

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Алекс28 в Пн 22 Дек - 11:54

Умничка!
Спасибо) 13

Алекс28
Новичок

Сообщения : 5
Регистрация : 2008-12-22
Благодарности : 0

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не включается HTML в Личных настройках.

Сообщение автор Lika в Пн 22 Дек - 12:02

Не за что yes


С Уважением, Lika
avatar
Lika
Администратор
Администратор

Женщина

Сообщения : 3358
Возраст : 46
Регистрация : 2006-12-31
Благодарности : 287

Без предупреждений

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу

- Похожие темы

 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения