Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.


С нашей помощью вы можете создать форум,
похожий на этот!
Мы в социальных сетях

Правила форума

для обязательного прочтения!


Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.
Интересные решения
Быстрый переход к сервисам: Savepic Видео фоторедактор Транслит

Проблема с отображением портала

Предыдущая тема Следующая тема Перейти вниз

Проблема с отображением портала

Сообщение автор Kiro в Вт 5 Май - 10:21

Сделала портал

(это в Опере)
В принципе устраивает, только 1 и 3 колонка никак не хотят быть одного размера.

НО!!!
В IE портал выглядит так:



Так же портал выглядит и в Опере, если захожу не админом!
Помогите, пожалуйста!!!

http://shiba2.forum2x2.ru

Kiro
 

Женщина

Сообщения : 88
Возраст : 45
Регистрация : 2009-02-25
Благодарности : 0

Без предупреждений

http://shiba2.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с отображением портала

Сообщение автор Luz в Вт 5 Май - 11:42

Kiro,
уточните, пожалуйста, в чем конкретно проблема?

Luz
Администратор
Администратор

Женщина

Сообщения : 16441
Возраст : 42
Регистрация : 2005-03-01
Благодарности : 2550

Без предупреждений

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с отображением портала

Сообщение автор Kiro в Вт 5 Май - 12:25

Конкретно уточняю: на портале установлено 10 виджетов, 3 из них- стандартные, 7-персональные.
Когда в Опере захожу админом, вижу все 10.
Когда в Опере захожу пользователем, или гостем, вижу только 3 персональных, и заголовок от четвертого.
Когда захожу через IE все равно, кем, вижу только 3 персональных, и заголовок от четвертого.

Kiro
 

Женщина

Сообщения : 88
Возраст : 45
Регистрация : 2009-02-25
Благодарности : 0

Без предупреждений

http://shiba2.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с отображением портала

Сообщение автор Luz в Вт 5 Май - 13:00

Kiro,
ага, ясно!
Вы уверены, что когда вы заходите через IE, вы под логином админа видите только 3 виджета ?
Дело в том, что у вас установлены права доступа такие, что большинство виджетов должны показывать только админам и модерам .
В ПА , на схеме, прямо на виджете видно, кому он показывается, а чтообы изменить права доступа, надо щелкнуть по левой иконке :


Под логином админа я вижу все нужные виджеты, так что проверьте, пожалуйста еще раз ! Спасибо!

Luz
Администратор
Администратор

Женщина

Сообщения : 16441
Возраст : 42
Регистрация : 2005-03-01
Благодарности : 2550

Без предупреждений

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с отображением портала

Сообщение автор Kiro в Вт 5 Май - 13:30

Luz, СПАСИБО! Получилось. Я предполагала что дело в этом, не нашла где поменять 30

Теперь вот чего, это точно только в IE:

Один информер текст отображает кракозябрами, а второй - только голову рамки показывает.
Вот второй информер должен быть.

Kiro
 

Женщина

Сообщения : 88
Возраст : 45
Регистрация : 2009-02-25
Благодарности : 0

Без предупреждений

http://shiba2.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с отображением портала

Сообщение автор Luz в Вт 5 Май - 14:07

Kiro,
это уже, к сожалению, проблема вашего информера - значит, он не настроен под IE unknown



Где находится CSS?
Па > Оформление > Цвета > Каскадная таблица стилей CSS


Где искать основные шаблоны?
ПА > Оформление > Шаблоны > Общие настройки


Где находится раздел для подключения скриптов
ПА > Модули > Управление кодами Javascript



Luz
Администратор
Администратор

Женщина

Сообщения : 16441
Возраст : 42
Регистрация : 2005-03-01
Благодарности : 2550

Без предупреждений

http://help.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с отображением портала

Сообщение автор Kiro в Вт 5 Май - 14:10

Ясно, спасибо!

Kiro
 

Женщина

Сообщения : 88
Возраст : 45
Регистрация : 2009-02-25
Благодарности : 0

Без предупреждений

http://shiba2.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Проблема с отображением портала

Сообщение автор Kiro в Вт 5 Май - 15:15

Все решила. yes

Kiro
 

Женщина

Сообщения : 88
Возраст : 45
Регистрация : 2009-02-25
Благодарности : 0

Без предупреждений

http://shiba2.forum2x2.ru

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения