Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.


С нашей помощью вы можете создать форум,
похожий на этот!
Мы в социальных сетях

Правила форума

для обязательного прочтения!


Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.
Интересные решения
Быстрый переход к сервисам: j-p-g.net Видео фоторедактор Транслит

Не появляется изображение в сообщении

Предыдущая тема Следующая тема Перейти вниз

Не появляется изображение в сообщении

Сообщение автор Дед в Вс 5 Июл - 12:10

У пользователей не появляются изображения, вставляемые в сообщения. При наборе сообщения и вставлении изображения картинка есть, а при отправке и появлении сообщения в теме остается только ссылка на изображение, а самого рисунка нет.
Срочно нужна помощь, пользователи шибко сердятся, однако. 17 17 17

Дед
 

Мужчина

Сообщения : 733
Регистрация : 2009-03-15
Благодарности : 87

Без предупреждений

http://letopisec.forum2x2.ru

Вернуться к началу Перейти вниз

Re: Не появляется изображение в сообщении

Сообщение автор Lika в Пн 6 Июл - 9:11

А bbcode разрешён? ПА-Общие настройки-Сообщения и E-mail-Конфигурация: Разрешить BBCode должно стоять ДА.


С Уважением, Lika

Lika
Администратор
Администратор

Женщина

Сообщения : 3360
Возраст : 46
Регистрация : 2006-12-31
Благодарности : 287

Без предупреждений

Вернуться к началу Перейти вниз

Re: Не появляется изображение в сообщении

Сообщение автор Дед в Пн 6 Июл - 12:55

@Lika пишет:А bbcode разрешён? ПА-Общие настройки-Сообщения и E-mail-Конфигурация: Разрешить BBCode должно стоять ДА.

Все разрешено. Уже догадался в чем дело: пользователь второпях не копирует адрес полностью, а только то, что в окне свойств, а там адрес поностью не умещается, надо "раздвигать" окно. Т.о. срабатывает только адрес сайта, а расширение изображения не задействуется - картинки нет. Указал на ошибку, все заработало.
Вам спасибо за участие.

Дед
 

Мужчина

Сообщения : 733
Регистрация : 2009-03-15
Благодарности : 87

Без предупреждений

http://letopisec.forum2x2.ru

Вернуться к началу Перейти вниз

Предыдущая тема Следующая тема Вернуться к началу

- Похожие темы

 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения