Бесплатный форум: форум поддержки
Добро пожаловать на форум поддержки сервиса Forum2x2 !

Для полноценной работы с форумом,
пожалуйста, войдите на форум под своим логином (если вы уже зарегистрированы) или же зарегистрируйтесь.

Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. Fdf10
С нашей помощью вы можете создать форум,
похожий на этот!
Мы в социальных сетях
Важная информация!

Правила форума

для обязательного прочтения!

Внимание! Важная информация для РЕГИСТРАЦИИ на форуме:

Пожалуйста, не регистрируйтесь на этом форуме с электронными адресами mail.ru, bk.ru, inbox.ru, list.ru - вам может не прийти письмо со ссылкой активации!
Вы можете воспользоваться адресами типа yandex.ru, rambler.ru, gmail.com и т.д.

Я админ, не могу зайти!
(забыл / потерял пароль)


Общий FAQ по управлению форумом

FAQ: реклама на форуме

Туториалы по разным функциям ваших форумов

Алфавитный указатель

Интересные решения для форумов

Наши видео-туториалы

Условия пользования сервисом

Ссылки на полезные ресурсы

Интересные решения
Быстрый переход к сервисам: j-p-g.net Видео фоторедактор Транслит
RSS-каналы


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п.

Перейти вниз

Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. Empty Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п.

Сообщение автор Of в Апрель 7th 2019, 16:57

Уже с завидным постоянством появляется у меня эта проблема, описанная в нескольких темах, например https://help.forum2x2.ru/t40059-topic

На форуме давно ничего не меняла, никаких новых скриптов и т.п. не прописывала.
Ява - включены.

Если кратко, то нет возможности цитирования на форуме, вставлять смайлики и фото, т.к. пропали эти кнопочки над полем ответа, при необходимости вставки фотографий - приходится вручную прописывать [img] и т.п.

Причем у других пользователей - все нормально цитируется, вставляется и т.п.... сменила ноутбук, браузеры - все равно проблема остается.

Сегодня днем - примерно на 1 час форма ответа и цитирования заработали, потом снова проблема вернулась... повторюсь, я ничего не меняла в ПА

Что делать? Помогите, пожалуйста.

PS на этом форуме у меня тоже поле без цитат и смайлов. Выглядит вот так
Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. 7Y88nEW0xyc
Of
Of
 

Женщина

Сообщения : 206
Регистрация : 2010-07-22
Благодарности : 6

Без предупреждений

http://olga-flora.forum2x2.ru/

Вернуться к началу Перейти вниз

Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. Empty Re: Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п.

Сообщение автор Моргана Анубис в Апрель 7th 2019, 17:08

Если не работают кнопки около формы ответа, смайлики и не открываются спойлеры в темах, то надо сделать следующее:

1. Открываем в браузере новую вкладку.
2. Открываем в этой вкладке адрес: https://illiweb.com/rs3/23/frm/SCEditor/src/themes/fa.default.min.css - (это адрес одного из тех файлов, которые не загружаются, и без них ничего не работает).
3. На открывшейся странице видим какую-то странную капчу.
Вот так она примерно будет выглядеть: http://f5.s.qip.ru/AD7h4flq.png

4. На этой капче (слева вверху, где написано "I'm not a robot") ставим "галочку", что, мол, да. Мы - не робот.

5. После того, как ткнули где надо капчу, страница должна перезагрузиться. Теперь увидим там гору кода в виде обычного текста - так и должно быть. Это будет значить, что теперь грузится правильно.

6. Закрываем вкладку и перезагружаем страницу с форумом.
Всё.
Теперь все кнопки и смайлики снова работают =) .
________________________________________________________
Мера временная. Если через какое-то время они опять пропадут, то надо просто все выше описанное сделать еще раз.
Моргана Анубис
Моргана Анубис
 

Женщина

Сообщения : 301
Возраст : 31
Регистрация : 2011-08-31
Благодарности : 5

Без предупреждений

http://misteria7.forum2x2.ru/

Вернуться к началу Перейти вниз

Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. Empty Re: Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п.

Сообщение автор Of в Апрель 7th 2019, 17:13

@Моргана Анубис пишет:
2. Открываем в этой вкладке адрес: https://illiweb.com/rs3/23/frm/SCEditor/src/themes/fa.default.min.css
У меня при открытии этой ссылки - открывается страница с HTML кодами без капчи, галочку ставить негде.

Вот как выглядит поле для ответов на моем форуме - у меня
Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. B4pSLDnAxuw

И вот так у других пользователей
Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. -J0sJPaCsOk
Of
Of
 

Женщина

Сообщения : 206
Регистрация : 2010-07-22
Благодарности : 6

Без предупреждений

http://olga-flora.forum2x2.ru/

Вернуться к началу Перейти вниз

Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. Empty Re: Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п.

Сообщение автор Of в Апрель 11th 2019, 20:35

Эх, вопрос так и остался без ответа...(((
Что делать то?
Of
Of
 

Женщина

Сообщения : 206
Регистрация : 2010-07-22
Благодарности : 6

Без предупреждений

http://olga-flora.forum2x2.ru/

Вернуться к началу Перейти вниз

Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п. Empty Re: Изменилось поле для ответов, пропали смайлики, сообщения не цитируются и т.п.

Сообщение автор Моргана Анубис в Апрель 14th 2019, 15:45

Ну, вот смотрите. Вы по какой-то причине не видите иконки, которые лежат на платформе 2х2.
Как проверить, что это проблема с Вашей стороны? Попробуйте зайти на форум с любого анонимайзера/прокси. Да, он будет грузить медленнее, но должен загрузить все.

Если с анонимайзера Вам все видно, то проблема у Вас.

В ссылке у Вас коды выходят, значит все нормально.

А антивирусик у Вас на компе есть? Если что он может что-то блокировать.
У меня стоит Касперский и у меня была похожая ситуация. По настройкам мазилы и хрома вычитала, что может возникать сбой. Пришлось зайти в настройки каспера, где Параметры сети -
Проверка защищенных соединений - снизить эту проверку.
И тогда все заработало.

У других пользователей кстати судя по скрину тоже не все кнопки отображаются.
Моргана Анубис
Моргана Анубис
 

Женщина

Сообщения : 301
Возраст : 31
Регистрация : 2011-08-31
Благодарности : 5

Без предупреждений

http://misteria7.forum2x2.ru/

Вернуться к началу Перейти вниз

Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения